<!DOCTYPE html>
<html>
  <head>
    <!-- Use title if it's in the page YAML frontmatter -->
    <title>Audio: the frame demo | 89.3 KPCC</title>
    <script src="https://use.typekit.net/cka2qre.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <script>
  dataLayer = [{
    'storyId': '',
    'storyShortHeadline': '',
    'storyByline': '',
    'storyCategory': '',
    'segmentId': '',
    'segmentShortHeadline': '',
    'segmentByline': '',
    'segmentProgram': ''
  }];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-585PL29');</script>


<!-- Meta tags which are the same across all pages -->
<meta charset="utf-8">
<meta content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no" name="viewport">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="format-detection" content="telephone=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"3a7254ec4f","applicationID":"446356","transactionName":"JV4MRkQMDVRTRUlaWwlWER1TDRVKTw==","queueTime":0,"applicationTime":452,"agent":""}</script>
<script type="text/javascript">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</script>
<meta property="fb:app_id" content="129848480405753" />
<meta property="fb:pages" content="21819923015">
<link rel="publisher" href="https://plus.google.com/108872361044769229886/" />

<meta name="keywords" content="KPCC, California, Southern California, Los Angeles, Pasadena, SCPR, Southern California Public Radio" />
<meta name="author" content="Southern California Public Radio" />

<meta property="og:site_name" content="Southern California Public Radio" />
<meta name="twitter:domain" content="https://scpr.org" />
<meta name="twitter:site" content="@kpcc"/>
  

  <meta property="og:description" content="blah blah blah body">
  <meta property="og:title" content="the frame demo">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/"/>
  <meta name="twitter:card" value="summary_large_image">
  <meta name="twitter:site" value="@kpcc">
  <meta name="twitter:url" value="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/">
  <meta name="twitter:title" value="the frame demo">
  <meta name="twitter:description" value="blah blah blah body">
  <meta property="article:published_time" content="2018-04-13 14:10:59 -0700" />
  <meta property="article:modified_time" content="2018-04-13 14:11:05 -0700" />





<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="fAM5q7fk3NoQ+J8k7Y1PVBDpjJwD63+3g3+D4UXKFrTQICRIVqIvXRIHMfrrNgTT8xIfsGA4/C2KJLNib1h8vw==" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="https://scpr.org/feeds/all_news" />
<link rel="amphtml" href="http://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo.amp" />

<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

<script>
  window.fbAsyncInit = function() {
	FB.init({
	  appId            : '162204204509247',
	  autoLogAppEvents : true,
	  xfbml            : true,
	  version          : 'v2.10'
	});
	FB.AppEvents.logPageView();
  };

  (function(d, s, id){
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) {return;}
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/sdk.js";
	 fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));

   function overrideOGMetaTags (overrideLink, overrideTitle, overrideDescription, overrideImage) {
     FB.ui({
       method: 'share_open_graph',
       action_type: 'og.shares',
       action_properties: JSON.stringify({
         object: {
           'og:url': overrideLink,
           'og:title': overrideTitle,
           'og:description': overrideDescription,
           'og:image': overrideImage,
           'og:image:type': 'image/jpeg',
           'og:image:width': '1024',
           'og:image:height:': '575'
         }
       })
     },
     function (response) {
       console.log(response);
       // Action after response
     });
   }
 </script>

    <link rel="stylesheet" media="screen" href="/assets/application-5c1728e310b4989b9879406605b0d163.css" />
    
    <!-- Start: GPT Async -->
<script type='text/javascript'>
  var gptadslots=[];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function(){ var gads = document.createElement('script');
    gads.async = true; gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

    <script>

    </script>


<script type="text/javascript">
  googletag.cmd.push(function() {

    var keySuffix, key;

    if (typeof DFP_KEY_SUFFIX_OVERRIDE !== "undefined") {
      keySuffix = DFP_KEY_SUFFIX_OVERRIDE
    } else {
      keySuffix = "/" + window.location.pathname.split("/").filter(function(v){return v!==''}).splice(0, 2).join("/")
    }

    key = '/3468/ibs.scpr.scpr' + keySuffix;


    // Only print the Ad Slots we need for the given page,
    // or else the empty ad requests will count against us in DFP

      // Position A
      gptadslots[3]= googletag.defineSlot(key, [[300,50]],'dfp-slot_a').setTargeting('pos',['banner-top']).addService(googletag.pubads());

      // Position B
      gptadslots[1]= googletag.defineSlot(key, [[300,250]],'dfp-slot_b').setTargeting('pos',['mr-top']).addService(googletag.pubads());

      // Position C
      gptadslots[2]= googletag.defineSlot(key, [[300,250]],'dfp-slot_c').setTargeting('pos',['mr-bottom']).addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();

    // If this page is an article and has a category, add in the targeting tag
    if (typeof DFP_CATEGORY !== "undefined") {
      googletag.pubads().setTargeting('category',[DFP_CATEGORY]);
    }


    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<!-- End: GPT -->

<!-- chartbeat timing for load start -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script src="/assets/aplicayshun-7405e3365d409cc18bca17b60c5e9904.js"></script>
    <script>
      // Function for lazy loading slideshow images
      function imgLoaded(img) {
        var $img = $(img);
        $img.addClass('loaded');
      };
      // User agent detection to dynamically display the appropriate Apple App Banners to iPads and iPhones
      if (navigator.userAgent.match(/iPad/i)) {
        $('head').append('<meta name="apple-itunes-app" content="app-id=744160424"/>');
      }
      else if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i)) {
        $('head').append('<meta name="apple-itunes-app" content="app-id=293825085"/>');
      }
    </script>
    <script type="text/javascript" src="https://a.scpr.org/resources/client.js?bust=20171106"></script>
  </head>

  <body>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-585PL29" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    <div id="global-pushdown"></div>
    <header class="">
      <input type="checkbox" class="state-checkbox" id="o-mast__search-toggler-checkbox" />
<input type="checkbox" class="state-checkbox" id="o-mast__menu-toggler-checkbox" autocomplete="off" />
<nav class="o-mast o-mast--mobile">
  <div class="o-mast__nav-background"></div>
  <div class="o-mast__logo">
    <a href="/" class="o-mast__logo-link" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Home">
      <svg>
        <use class="" xlink:href="/static/images/scpr-sprite.svg#logo_kpcc-black"/>
      </svg>
    </a>
  </div>
  <span class="o-mast__caption">Member-supported news for Southern California</span>
  <ul class="o-mast__sections">

    <ul class="o-mast__actions">
      <li class="o-mast__action o-mast__menu">
        <label class="o-mast__menu-toggler" for="o-mast__menu-toggler-checkbox">
          <svg class="b-icon b-icon--size-sm o-mast__menu-icon--opened">
            <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-close--with-circle"/>
          </svg>
          <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--opened">Close</span>
        </label>
      </li>
    </ul>

    <li class="o-mast__item o-mast__item--mobile-row">
      <span class="o-mast__caption--mobile" href="/news" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="News">Member-supported news for Southern California</span>
      <a class="o-mast__nav-link o-mast__nav-link--listen-live" href="/listen_live" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Listen Live">Listen Live</a>
    </li>

    <li class="o-mast__item o-mast__item--news">
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/news" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="News">
        News
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Covering SoCal</h6>
          <ul class="o-mast__section-list o-mast__section-list--beat-tags">
              <li>
                <a href="/topics/changing-neighborhoods">Changing Neighborhoods & Affordability</a>
              </li>
              <li>
                <a href="/topics/commuting">Commuting</a>
              </li>
              <li>
                <a href="/topics/immigration">Immigration</a>
              </li>
              <li>
                <a href="/topics/infrastructure">Infrastructure</a>
              </li>
              <li>
                <a href="/topics/orange-county">Orange County</a>
              </li>
              <li>
                <a href="/topics/public-safety">Public Safety</a>
              </li>
              <li>
                <a href="/topics/socal-economy">SoCal Economy</a>
              </li>
              <li>
                <a href="/topics/socal-politics">SoCal Politics</a>
              </li>
              <li>
                <a href="/topics/social-safety-net">The Social Safety Net</a>
              </li>
              <li>
                <a href="/topics/vets">Vets</a>
              </li>
              <li>
                <a href="/topics/workplace">Workplace</a>
              </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Categories</h6>
          <ul class="o-mast__section-list text-columns--sm-2 o-mast__section-list--categories">
            <li>
              <a href="/local">Local</a>
            </li>
            <li>
              <a href="/world">US & World</a>
            </li>
            <li>
              <a href="/politics">Politics</a>
            </li>
            <li>
              <a href="/environment">Science</a>
            </li>
            <li>
              <a href="/arts">Arts & Entertainment</a>
            </li>
            <li>
              <a href="/business">Business</a>
            </li>
            <li>
              <a href="/crime">Crime & Justice</a>
            </li>
            <li>
              <a href="/education">Education</a>
            </li>
            <li>
              <a href="/health">Health</a>
            </li>
          </ul>
        </div>
      </div>
    </li>

    <li class="o-mast__item">
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/programs" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Programs">
        Programs
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details o-mast__item-details--fixed-height">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Featured Programs</h6>
          <ul class="o-mast__section-list">
              <li>
                <a href="/programs/airtalk">AirTalk®</a>
              </li>
              <li>
                <a href="/programs/filmweek">FilmWeek</a>
              </li>
              <li>
                <a href="/programs/take-two">Take Two®</a>
              </li>
              <li>
                <a href="/programs/the-frame">The Frame®</a>
              </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">All Programs</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/programs">Programs A-Z</a>
            </li>
            <li>
              <a href="/schedule">Program Schedule</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li>
              <a href="/archive/2018/04/18/?section=programs">Archive</a>
            </li>
          </ul>
        </div>
      </div>
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/events/kpcc-in-person" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Events">
        Events
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details inspect">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">KPCC In Person</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/events/kpcc-in-person/list">KPCC In Person</a>
            </li>
            <li>
              <a href="/events/kpcc-in-person/upcoming">Upcoming Events</a>
            </li>
            <li>
              <a href="/events/kpcc-in-person/archive">Past Events</a>
            </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Get connected</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="http://cloud.connect.scpr.org/kpcc_sub">KPCC Events Newsletter</a>
            </li>
          </ul>
        </div>
      </div>
    </li>

    <li class="o-mast__item">
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/support" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Support Us">
        Support Us
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details o-mast__item-details--fixed-height">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Membership</h6>
          <ul class="o-mast__section-list text-columns--sm-2">
            <li>
              <a class="o-mast__membership-btn c-btn c-btn--outline-secondary" href="https://scprcontribute.publicradio.org/contribute.php?refId=sustainers&_ga=1.214946964.2096948162.1473892732">
                Become a Sustainer
              </a>
            </li>
            <li>
              <a class="o-mast__membership-btn c-btn c-btn--outline-secondary" href="https://scprcontribute.publicradio.org/contribute.php?refId=sustainers&_ga=1.214946964.2096948162.1473892732">
                Become a Member
              </a>
            </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <ul class="o-mast__section-list o-mast__section-list--no-heading text-columns--sm-2">
            <li>
              <a href="/about/faq/#membership">About sustaining membership</a>
            </li>
            <li>
              <a href="https://scprcontribute.publicradio.org/contribute.php?refId=ccupdate&_ga=1.206361616.2096948162.1473892732">Update your credit card</a>
            </li>
            <li>
              <a href="/about/faq/#membership">Member benefits</a>
            </li>
          </ul>
          <h6 class="o-mast__section-heading" style="margin-top: 2em;">Ways to Support</h6>
          <ul class="o-mast__section-list text-columns--sm-2">
            <li>
              <a href="/gala">
                Annual Gala
              </a>
            </li>
          </ul>
        </div>
      </div>
      </div>
      </div>
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/about" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="About Us">
        About Us
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Connect with KPCC</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="https://www.facebook.com/kpcc/">
                <svg class="b-icon b-icon--size-med b-icon--left">
                  <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook"/>
                </svg>
              </a>
              <a href="https://twitter.com/KPCC">
                <svg class="b-icon b-icon--size-med b-icon--left">
                  <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
                </svg>
              </a>
            </li>
            <li>
              <a href="/contact">Contact us</a>
            </li>
            <li>
              <a href="/network">Become a source</a>
            </li>
            <li>
              <a href="/contact/#form">Share a news tip</a>
            </li>
          </ul>
          <h6 class="o-mast__section-heading">Learn more about us</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/about">About KPCC</a>
            </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">People</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/about/people/staff">Staff Directory</a>
            </li>
            <li>
              <a href="/about/people/leadership">Executive leadership</a>
            </li>
            <li>
              <a href="/about/people/board">Board of Trustees</a>
            </li>
            <li>
              <a href="/about/people/council">Regional Advisory Council</a>
            </li>
            <li>
              <a href="/about/people/leadershipcouncils">Leadership Councils</a>
            </li>
            <li>
              <a href="/jobs">Careers</a>
            </li>
          </ul>
        </div>
      </div>
    </li>

    <li class="o-mast__item o-mast__item--mobile-row">
      <div class="o-mast__caption--mobile">
        <a href="https://twitter.com/KPCC" class="o-mast__nav-link--social">
          <svg class="b-icon b-icon--size-sm b-icon--left">
            <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
          </svg>
          @KPCC
        </a>
        <a href="https://www.facebook.com/kpcc/" class="o-mast__nav-link--social">
          <svg class="b-icon b-icon--size-sm b-icon--left">
            <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook"/>
          </svg>
          KPCC
        </a>
      </div>
      <a class="o-mast__nav-link o-mast__nav-link--donate" href="https://scprcontribute.publicradio.org/contribute.php?_ga=2.210668053.1200729342.1505152066-1442186931.1489181856" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Listen Live">
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-donate"/>
        </svg>
        Donate Now
      </a>
    </li>
  </ul>


  <div class="o-mast__action o-mast__search">

    <form method="get" action="/search/">
      <input type="text" placeholder="Enter your search here" name="q" id="q" />
      <label for="o-mast__search-toggler-checkbox" class="o-mast__search-link" href="#">
        <svg class="b-icon b-icon--search-open">
          <use class="b-icon--line b-icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#icon_line-search"/>
        </svg>
      </label>
    </form>

  </div>

  <div class="o-mast__action o-mast__donate">
    <a class="o-mast__donate-link" href="https://scprcontribute.publicradio.org/contribute.php?_ga=1.210106262.2096948162.1473892732" data-ga-category="Menu" data-ga-action="Donate" data-ga-label="/blogs/membership/2018/04/13/18278/the-frame-demo">
      <svg class="b-icon b-icon--size-med b-icon--left">
        <use class="b-icon--line b-icon--color-link" xlink:href="/static/images/scpr-sprite.svg#icon_line-donate"/>
      </svg>
      <span class="o-mast__item-caption">Donate</span>
    </a>
  </div>

  <div class="o-mast__pipe"></div>

  <div class="o-mast__action o-mast__menu">
    <label class="o-mast__menu-toggler" for="o-mast__menu-toggler-checkbox">
      <svg class="b-icon b-icon--size-lg o-mast__menu-icon--closed o-mast__menu-icon__hamburger">
        <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-menu"/>
      </svg>
      <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--closed o-mast__menu-icon__hamburger">Menu</span>
      <svg class="b-icon b-icon--size-sm o-mast__menu-icon--opened o-mast__menu-icon__cross">
        <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-close--with-circle"/>
      </svg>
      <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--opened o-mast__menu-icon__cross">Close</span>
    </label>
    <svg class="b-icon b-icon--size-sm o-mast__menu-icon__back">
      <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-back"/>
    </svg>
    <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--closed o-mast__menu-icon__back o-mast__menu-icon__back-label">Back</span>
  </div>



</nav>
        <section class="o-prologue o-prologue--secondary o-prologue--blog">
    <span class="o-prologue__title">Jason&#39;s Test Blog</span>
    <span class="o-prologue__pipe">|</span>
    <span class="o-prologue__description"></span>
  </section>

    </header>
    <main class="o-article o-article--blog">
      


<!-- LEFT ASIDE -->
<aside class="l-column--left l--centerize" style="order: -1;">
  <div class="c-audio" data-ga-category="Article" data-ga-action="Load" data-ga-label="Player">
  <div class="c-audio-widget">
    <a href="https://resound-media.scpr.org/c96789c0bae5b939d81f7bfa49aef6ae.mp3?context=membership&via=website" class="c-play__button c-audio__button"  title="the frame demo" data-duration="343" data-ga-category="Article" data-ga-action="Play" data-ga-label="Player"></a>
  </div>
  <div class="c-audio__text">
    <div class="c-audio__duration">05:43</div>
  </div>
</div>

  <aside class=""  >
  <ul class="o-social-tools o-social-tools--vert">
    <li class="email">
      <a href="/content/share?obj_key=blog_entry-18278" class="social_email b-popup__link track-event email" target="_blank" data-key="blog_entry-18278" data-ga-category="Article" data-ga-action="Share" data-ga-label="Email">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-email"/>
        </svg>
      </a>
    </li>
    <li class="facebook">
      <a href="#" class="social_fb b-popup__link track-event facebook" data-ga-category="Article" data-ga-action="Share" data-ga-label="Facebook" data-url="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook-inverted"/>
        </svg>
      </a>
    </li>
    <li class="twitter">
      <a href="#" class="social_twit b-popup__link track-event twitter" data-ga-category="Article" data-ga-action="Share" data-ga-label="Twitter" data-url="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/" data-text="the%20frame%20demo">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
        </svg>
      </a>
    </li>
  </ul>
</aside>
</aside>

<!-- HEADLINE -->
<h3 class="o-article__title">the frame demo</h3>

<!-- RIGHT ASIDES -->
<aside id="c-ad--a" class="c-ad l-column--right" style="order: -1;">
  <div class="c-ad__container c-ad__container">
    <div class="c-ad__banner">
      <div class="dfp" id='dfp-slot_a'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('dfp-slot_a'); });
        </script>
      </div>
    </div>
  </div>
</aside><hr class="b-rule l-column--right" style="order: 5;" />

<aside id="" class="c-ad l-column--right" style="order: 999;">
  <div class="c-ad__container c-ad__container">
    <div class="c-ad__banner">
      <div class="dfp" id='dfp-slot_b'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('dfp-slot_b'); });
        </script>
      </div>
    </div>
      <a class="c-ad__attribution" href="http://www.scpr.org/support/underwriting/">Become a KPCC Sponsor</a>
  </div>
</aside><hr class="b-rule l-column--right" style="order: 12;" />

<aside id="" class="c-ad l-column--right" style="order: 1002;">
  <div class="c-ad__container c-ad__container">
    <div class="c-ad__banner">
      <div class="dfp" id='dfp-slot_c'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('dfp-slot_c'); });
        </script>
      </div>
    </div>
      <a class="c-ad__attribution" href="http://www.scpr.org/support/underwriting/">Become a KPCC Sponsor</a>
  </div>
</aside>

<aside class="o-overview l-column--right" style="order: 999;" >
  <h6 class="o-overview__heading b-heading b-heading--h6 b-heading--uppercase u-text-color--gray b-heading--bold">
    <a class="b-link b-link--callout" href="https://www.scpr.org/blogs/membership">Jason&#39;s Test Blog</a>
  </h6>
  <span class="o-overview__description">This is Jason&#39;s Test blog.</span>
</aside>



<aside class="o-content-cluster l-column--right o-recent-content--blog-entry" style="order: 1000;" >
  <h6 class="b-heading b-heading--h6 b-heading--uppercase u-text-color--gray b-heading--medium">Recently on <a class="u-text-color--sec" href="http://www.scpr.org/blogs/politics/2012/10/31/10807/blechh-dog-germs-gov-browns-dog-sutter-masquerades">Represent!</a></h6>
  <ul class="o-content-cluster c-list c-list--horiz">
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="https://a.scpr.org/i/1c7bf42cd3a5590e3d3ed82fc42e3b28/180907-lsquare.jpg" style="background-image: url(https://a.scpr.org/i/1c7bf42cd3a5590e3d3ed82fc42e3b28/180907-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="More Sidebar Show Segment" href="https://www.scpr.org/blogs/inside-kpcc/2017/11/13/18257/fall-member-drive-sweepstakes-winners/">Congratulations to our fall member drive sweepstakes winners!</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">November 13, 2017</div>
      </div>
    </li>
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="https://a.scpr.org/i/b3c2dc11eace3ab7a09795ffe116e57d/176375-lsquare.jpg" style="background-image: url(https://a.scpr.org/i/b3c2dc11eace3ab7a09795ffe116e57d/176375-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="More Sidebar Show Segment" href="https://www.scpr.org/blogs/inside-kpcc/2017/11/01/18260/kpcc-joins-national-project-to-raise-awareness-of/">KPCC joins national project to raise awareness of hate crimes</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">November 1, 2017</div>
      </div>
    </li>
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="http://a.scpr.org/i/b9e3f177f6930d71f6ad8c22206ee44f/63803-lsquare.jpg" style="background-image: url(http://a.scpr.org/i/b9e3f177f6930d71f6ad8c22206ee44f/63803-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="More Sidebar Show Segment" href="https://www.scpr.org/blogs/news/2017/10/24/14121/heat-hacks-2-stay-cool-tips-for-humans-and-pets/">Heat hacks: How to stay cool without air conditioning</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">October 24, 2017</div>
      </div>
    </li>
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="https://a.scpr.org/i/f8f88ef64c82e17b3a41daddcc594d21/47956-lsquare.jpg" style="background-image: url(https://a.scpr.org/i/f8f88ef64c82e17b3a41daddcc594d21/47956-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="More Sidebar Show Segment" href="https://www.scpr.org/blogs/inside-kpcc/2017/08/10/18250/socalsocurious-vote-on-your-favorite-question-abou/">#SoCalSoCurious: Vote on your favorite question about Costco</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">August 10, 2017</div>
      </div>
    </li>
</ul>
</aside>

<!-- ARTICLE BODY -->
<script>
</script>




<div class="c-byline">
  <span class="c-byline__name"></span>
  <span class="c-byline__pipe">|</span>
  <span class="c-byline__timestamp"><time datetime="2018-04-13T14:10:59-07:00">April 13, 2018</time></span>
</div>
<hr class="o-article__b-rule b-rule b-rule--padded-small" />

<div class="c-audio--horiz">
  <div class="c-audio-widget">
    <a href="https://resound-media.scpr.org/c96789c0bae5b939d81f7bfa49aef6ae.mp3?context=membership&via=website" class="c-play__button c-audio__button" title="the frame demo" data-duration="343"></a>
  </div>
  <div class="c-audio__text">
    <p class="c-audio__text-listen">Listen to </p>
      <div class="c-audio__duration">05:43</div>
  </div>
</div>
<div class="c-audio__download"><a href="https://resound-media.scpr.org/c96789c0bae5b939d81f7bfa49aef6ae.mp3?context=membership&via=website"><span>Download this </span> 5.0MB</a></div>

<aside class=""  >
  <ul class="o-social-tools o-social-tools--horiz">
    <li class="email">
      <a href="/content/share?obj_key=blog_entry-18278" class="social_email b-popup__link track-event email" target="_blank" data-key="blog_entry-18278" data-ga-category="Article" data-ga-action="Share" data-ga-label="Email">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-email"/>
        </svg>
      </a>
    </li>
    <li class="facebook">
      <a href="#" class="social_fb b-popup__link track-event facebook" data-ga-category="Article" data-ga-action="Share" data-ga-label="Facebook" data-url="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook-inverted"/>
        </svg>
      </a>
    </li>
    <li class="twitter">
      <a href="#" class="social_twit b-popup__link track-event twitter" data-ga-category="Article" data-ga-action="Share" data-ga-label="Twitter" data-url="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/" data-text="the%20frame%20demo">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
        </svg>
      </a>
    </li>
  </ul>
</aside>


<div class="o-article__body">
  <p style="order:0;">blah blah blah body</p>
</div>

<footer class="contributor" style="order: 989">
  <p></p>
</footer>



<script>
    // Load In-Article Membership Appeal from AdHost
    scpr.VisualCampaign.enqueue('article-appeal', $('#article-membership-appeal'));

    // Load Embeditor
    embeditor = new Embeditor.Base({
      Embedly: {
        query: { key : '0cb3651dde4740db8fcb147850c6b555' }
      }
    })

    embeditor.swap()
</script>


<!-- MOAR STUFF -->
<aside class="o-newsletter-appeal c-well " style="order: 998;">
  <h1 class="o-newsletter-appeal__heading">The best SoCal news in your inbox, daily.</h1>
  <p class="o-newsletter-appeal__description">Catch up each afternoon with KPCC's Short List newsletter.</p>
  <form method="post" name="copyOfSCPR20130130BreakingNewsSignUp-1431032392145" action="https://s1715082578.t.eloqua.com/e/f2" id="form725" >
      <input value="copyOfSCPR20130130BreakingNewsSignUp-1431032392145" type="hidden" name="elqFormName"  />
      <input value="1715082578" type="hidden" name="elqSiteId"  />
      <input name="elqCampaignId" type="hidden"  />

      <input class="input-text" id="field0" name="emailAddress" type="email" placeholder="email@somedomain.com" value="" />
      <input class="newsletter-hidden-input" name="SCPRShortList" type="checkbox" value="on"  />
      <!-- ^^ what is that checkbox for??? -->
      <button type="submit" class="track-event" data-ga-category="Article" data-ga-action="Subscribe" data-ga-label="Short List Newsletter">Sign up</button>
  </form>
</aside>

<hr class="o-article__rule--ending b-rule b-rule--primary-lightest b-rule--padded" style="order: 998;" />



<aside class=""  >
  <ul class="o-social-tools o-social-tools--horiz">
    <li class="email">
      <a href="/content/share?obj_key=blog_entry-18278" class="social_email b-popup__link track-event email" target="_blank" data-key="blog_entry-18278" data-ga-category="Article" data-ga-action="Share" data-ga-label="Email">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-email"/>
        </svg>
      </a>
    </li>
    <li class="facebook">
      <a href="#" class="social_fb b-popup__link track-event facebook" data-ga-category="Article" data-ga-action="Share" data-ga-label="Facebook" data-url="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook-inverted"/>
        </svg>
      </a>
    </li>
    <li class="twitter">
      <a href="#" class="social_twit b-popup__link track-event twitter" data-ga-category="Article" data-ga-action="Share" data-ga-label="Twitter" data-url="https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/" data-text="the%20frame%20demo">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
        </svg>
      </a>
    </li>
  </ul>
</aside>

<aside class="o-previously " style="order: 998;">
  <h6 class="b-heading b-heading--h6 b-heading--uppercase u-text-color--gray">Previously in <a class="u-text-color--sec" href="http://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo">Jason's Test Blog</a></h6>
  <ul class="c-list c-list--vert c-list--bullet c-list--bullet-lightest">
      <li class="b-heading--bold">
        <a data-ga-category="null" data-ga-action="Clickthrough" data-ga-label="null" href="https://www.scpr.org/blogs/newmedia/2018/03/27/14985/4-ways-to-watch-the-dodgers-when-you-re-at-work-or/">4 ways to follow the Dodgers other than on cable TV</a>
      </li>
  </ul>
</aside>

<!-- FOOTER CONTENT -->
<hr class="b-rule b-rule--secondary-alt b-rule--padded l-column--boundless" style="order: 1001;" />

<aside id="comments" name="comments" class="o-comments " style="order: 1001">
    <div id="disqus_thread" class=""></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'kpcc'; // required: replace example with your forum shortname
        // The following are highly recommended additional parameters. Remove the slashes in front to use.
        var disqus_identifier = 'blogs/entry:18278';
        var disqus_url = 'https://www.scpr.org/blogs/membership/2018/04/13/18278/the-frame-demo/';
        var disqus_title = "the frame demo";

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
</aside>


<section class="o-featured-blogs l-column--boundless"  style="order: 1002">
  <h2 class="o-featured-blogs__heading">Enjoy Jason's Test Blog? Try KPCC’s other blogs.</h2>
  <a class="o-featured-blogs__all-blogs-link" href="/blogs"><span class="b-link--callout">See all of our blogs</span></a>
    <div class="o-featured-blogs__blog">

      <figure class="o-featured-blogs__blog-figure o-figure o-figure--widescreen">
        <img class="o-figure__img" src="https://a.scpr.org/i/9a0ca14cfc4ecc7d78442a1a7f9c0c95/200494-small.jpg" style="background-image: url(https://a.scpr.org/i/9a0ca14cfc4ecc7d78442a1a7f9c0c95/200494-small.jpg);">
      </figure>

      <div class="o-featured-blogs__blog-description">
        <p class="o-featured-blogs__blog-date u-text-color--gray-warm b-heading--bold">March 27, 2018</p>
        <h1 class="o-featured-blogs__blog-title b-heading--medium"><a href="/blogs/newmedia/2018/03/27/14985/4-ways-to-watch-the-dodgers-when-you-re-at-work-or/">4 ways to follow the Dodgers other than on cable TV</a></h1>
      </div>

      <div class="o-featured-blogs__blog-footer">
        <a class="o-featured-blogs__blog-footer-date" href="/blogs/newmedia/2018/03/27/14985/4-ways-to-watch-the-dodgers-when-you-re-at-work-or/">
          Without A Net
        </a>
        <a class="o-featured-blogs__blog-headline" href="/blogs/newmedia/2018/03/27/14985/4-ways-to-watch-the-dodgers-when-you-re-at-work-or/">
          Pop culture from Southern California and beyond.
        </a>
      </div>
    </div>
    <div class="o-featured-blogs__blog">

      <figure class="o-featured-blogs__blog-figure o-figure o-figure--widescreen">
        <img class="o-figure__img" src="https://a.scpr.org/i/202923abba53359c4afc5b19b525eb30/195607-small.jpg" style="background-image: url(https://a.scpr.org/i/202923abba53359c4afc5b19b525eb30/195607-small.jpg);">
      </figure>

      <div class="o-featured-blogs__blog-description">
        <p class="o-featured-blogs__blog-date u-text-color--gray-warm b-heading--bold">February 23, 2018</p>
        <h1 class="o-featured-blogs__blog-title b-heading--medium"><a href="/blogs/inside-kpcc/2018/02/23/18268/why-kpcc-is-bringing-laist-back/">Why KPCC is bringing LAist back — an open letter to Southern California</a></h1>
      </div>

      <div class="o-featured-blogs__blog-footer">
        <a class="o-featured-blogs__blog-footer-date" href="/blogs/inside-kpcc/2018/02/23/18268/why-kpcc-is-bringing-laist-back/">
          Inside KPCC
        </a>
        <a class="o-featured-blogs__blog-headline" href="/blogs/inside-kpcc/2018/02/23/18268/why-kpcc-is-bringing-laist-back/">
          An inside perspective of the team that brings you 89.3 KPCC - Southern California Public Radio
        </a>
      </div>
    </div>
    <div class="o-featured-blogs__blog">

      <figure class="o-featured-blogs__blog-figure o-figure o-figure--widescreen">
        <img class="o-figure__img" src="https://a.scpr.org/i/1c7bf42cd3a5590e3d3ed82fc42e3b28/180907-small.jpg" style="background-image: url(https://a.scpr.org/i/1c7bf42cd3a5590e3d3ed82fc42e3b28/180907-small.jpg);">
      </figure>

      <div class="o-featured-blogs__blog-description">
        <p class="o-featured-blogs__blog-date u-text-color--gray-warm b-heading--bold">November 13, 2017</p>
        <h1 class="o-featured-blogs__blog-title b-heading--medium"><a href="/blogs/inside-kpcc/2017/11/13/18257/fall-member-drive-sweepstakes-winners/">Congratulations to our fall member drive sweepstakes winners!</a></h1>
      </div>

      <div class="o-featured-blogs__blog-footer">
        <a class="o-featured-blogs__blog-footer-date" href="/blogs/inside-kpcc/2017/11/13/18257/fall-member-drive-sweepstakes-winners/">
          Inside KPCC
        </a>
        <a class="o-featured-blogs__blog-headline" href="/blogs/inside-kpcc/2017/11/13/18257/fall-member-drive-sweepstakes-winners/">
          An inside perspective of the team that brings you 89.3 KPCC - Southern California Public Radio
        </a>
      </div>
    </div>
    <div class="o-featured-blogs__blog">

      <figure class="o-featured-blogs__blog-figure o-figure o-figure--widescreen">
        <img class="o-figure__img" src="https://a.scpr.org/i/b3c2dc11eace3ab7a09795ffe116e57d/176375-small.jpg" style="background-image: url(https://a.scpr.org/i/b3c2dc11eace3ab7a09795ffe116e57d/176375-small.jpg);">
      </figure>

      <div class="o-featured-blogs__blog-description">
        <p class="o-featured-blogs__blog-date u-text-color--gray-warm b-heading--bold">November 1, 2017</p>
        <h1 class="o-featured-blogs__blog-title b-heading--medium"><a href="/blogs/inside-kpcc/2017/11/01/18260/kpcc-joins-national-project-to-raise-awareness-of/">KPCC joins national project to raise awareness of hate crimes</a></h1>
      </div>

      <div class="o-featured-blogs__blog-footer">
        <a class="o-featured-blogs__blog-footer-date" href="/blogs/inside-kpcc/2017/11/01/18260/kpcc-joins-national-project-to-raise-awareness-of/">
          Inside KPCC
        </a>
        <a class="o-featured-blogs__blog-headline" href="/blogs/inside-kpcc/2017/11/01/18260/kpcc-joins-national-project-to-raise-awareness-of/">
          An inside perspective of the team that brings you 89.3 KPCC - Southern California Public Radio
        </a>
      </div>
    </div>

</section>


<section class="o-popular-stories l-column--boundless o-popular-stories--horiz" style="order: 1001">
  <h4 class="o-popular-stories__heading b-heading b-heading--h4 b-heading--uppercase u-text-color--gray-warm b-heading--medium">What's popular now on KPCC</h4>
    <div class="o-popular-stories__story track-event">
      <figure class="o-popular-stories__figure o-figure o-figure--four-by-three">
        <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/news/2018/04/18/82269/ref-rodriguez-filed-two-forms-disclosing-his-2014/">
        <img class="o-figure__img" src="https://a.scpr.org/i/8b1bfdc27317496317ebd08e7455fa4b/174401-full.jpg" style="background-image: url(https://a.scpr.org/i/8b1bfdc27317496317ebd08e7455fa4b/174401-full.jpg)" />
</a>        <figcaption class="o-popular-stories__caption">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/news/2018/04/18/82269/ref-rodriguez-filed-two-forms-disclosing-his-2014/">
          Ref Rodriguez filed two finance forms for 2014. They don't line up.
</a>        </figcaption>
      </figure>
    </div>
    <div class="o-popular-stories__story track-event">
      <figure class="o-popular-stories__figure o-figure o-figure--four-by-three">
        <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/news/2018/04/17/82342/la-street-vendor-regulation-plan-approved-by-counc/">
        <img class="o-figure__img" src="https://a.scpr.org/i/7ce429462b3d8d79ad6c3eee1d6dad36/126085-full.jpg" style="background-image: url(https://a.scpr.org/i/7ce429462b3d8d79ad6c3eee1d6dad36/126085-full.jpg)" />
</a>        <figcaption class="o-popular-stories__caption">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/news/2018/04/17/82342/la-street-vendor-regulation-plan-approved-by-counc/">
          LA street vending moves ahead. Here's what you need to know
</a>        </figcaption>
      </figure>
    </div>
    <div class="o-popular-stories__story track-event">
      <figure class="o-popular-stories__figure o-figure o-figure--four-by-three">
        <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/news/2018/04/17/82347/with-perfect-timing-irs-online-payment-site-fails/">
        <img class="o-figure__img" src="https://a.scpr.org/i/689418f43d80d813fa8a4e249406843c/175586-full.jpg" style="background-image: url(https://a.scpr.org/i/689418f43d80d813fa8a4e249406843c/175586-full.jpg)" />
</a>        <figcaption class="o-popular-stories__caption">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/news/2018/04/17/82347/with-perfect-timing-irs-online-payment-site-fails/">
          Taxpayers get 1-day extension due to IRS glitch
</a>        </figcaption>
      </figure>
    </div>
    <div class="o-popular-stories__story track-event">
      <figure class="o-popular-stories__figure o-figure o-figure--four-by-three">
        <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/programs/airtalk/2018/04/17/62619/homelessness-expensive-housing-and-motorized-scoot/">
        <img class="o-figure__img" src="https://a.scpr.org/i/0890b81168a09e21f4be0940755ba720/202786-full.jpg" style="background-image: url(https://a.scpr.org/i/0890b81168a09e21f4be0940755ba720/202786-full.jpg)" />
</a>        <figcaption class="o-popular-stories__caption">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Quadrant" href="/programs/airtalk/2018/04/17/62619/homelessness-expensive-housing-and-motorized-scoot/">
          Los Angeles, other California cities have a rentable motorized scooter problem
</a>        </figcaption>
      </figure>
    </div>
</section>

<aside class="o-epilogue l-column--boundless" style="order: 1003">
  <img class="o-epilogue__graphic" src="/assets/graphic_epilogue-donate-da43de6f4b535f18d15ac128cd10b27d.svg">
  <div class="o-epilogue__text">
    <h1 class="o-epilogue__heading"><a href="https://scprcontribute.publicradio.org/contribute.php">KPCC's  coverage is a Southern California resource provided by member-supported public radio. We can't do it without you.</a></h1>
    <a class="o-epilogue-callout b-link b-link--callout" href="https://scprcontribute.publicradio.org/contribute.php">Your contributions power KPCC.  Give today.</a>
  </div>
</aside>



    </main>
    <footer class="">
      
      <div class="o-footer">
  <div class="l-section--margin-sm l-row l-row--lg l-between l-bottom">
    <div class="o-footer__logo-container l-col l-center@media-desktop">
      <a href="/">
        <svg class="o-footer__logo icon--left">
          <use class="" xlink:href="/static/images/scpr-sprite.svg#logo_kpcc-white"/>
        </svg>
      </a>
      <span class="o-footer__tagline b-text b-text--semibold u-text-color--gray">The Voice of Southern California</span>
    </div>
    <div class="o-footer__donate l-col l-end l-center@media-desktop">
      <a href="https://scprcontribute.publicradio.org/contribute.php" data-ga-category="Menu" data-ga-action="Donate" data-ga-label="/blogs/membership/2018/04/13/18278/the-frame-demo">
        <svg class="b-icon b-icon--size-med b-icon--left">
          <use class="b-icon--line b-icon--color-white" xlink:href="/static/images/scpr-sprite.svg#icon_line-donate"/>
        </svg>
        <span class="b-link b-link--white-dark-bg b-text">Support the voices you trust. <b class="b-text--semibold">Donate now.</b></span>
      </a>
    </div>
  </div>
  <hr class="b-rule b-rule--primary" />
  <nav class="o-footer__nav footer__nav--expanded u-text-align--center">
    <div class="l-section--margin-sm">
      <ul class="c-list--horiz c-list--divider b-text b-text--bold">
        <li><a class="b-link b-link--white-dark-bg" href="/local">Local</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/world">US &amp; World</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/arts">Arts &amp; Entertainment</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/crime">Crime &amp; Justice</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/environment">Science</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/politics">Politics</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/health">Health</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/business">Business</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/education">Education</a></li>
      </ul>
    </div>
    <div class="l-section--margin-sm">
      <ul class="c-list--horiz b-text">
        <li><a class="b-link b-link--white-dark-bg" href="/programs/take-two">Take Two</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs/airtalk">AirTalk</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs/offramp">Off-Ramp</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs/the-frame">The Frame</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/schedule">Program Schedule</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs">Programs A-Z</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/events/kpcc-in-person">KPCC In Person</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/about">About KPCC</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/contact/#form">Contact Us</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/about/people/staff">Staff Directory</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/jobs">Careers</a></li>
      </ul>
    </div>
  </nav>
  <nav class="o-footer__nav footer__nav--compact u-text-align--center">
    <div class="l-section--margin-sm">
      <ul class="c-list--horiz c-list--divider b-text b-text--bold">
        <li><a class="b-link b-link--white-dark-bg" href="/news">News</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs">Programs</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/events/kpcc-in-person">Events</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/support">Support</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/about">About</a></li>
      </ul>
    </div>
  </nav>

  

  <div class="l-section--margin-sm l-row l-row--xl l-between l-bottom">
    <div class="l-col l-center@media-wide">
      <ul class="c-list--horiz c-list--horiz-compact">
        <li class="o-footer__partner-label"><span class="u-text-color--gray b-text b-text--uppercase b-text--semibold">Our Partners</span></li>
        <li>
          <svg width="106" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-apm"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="62" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-npr"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="71" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-bbc"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="86" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-pri"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="28" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-nbc4"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="57" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-pcc"/>
          </svg>
        </li>
      </ul>
    </div>
    <nav class="l-col l-end l-center@media-wide">
      <ul class="c-list--horiz b-text b-text--small u-text-color--gray">
        <li><a class="b-link b-link--gray-dark-bg" href="/terms/">Terms &amp; Conditions</a></li>
        <li><a class="b-link b-link--gray-dark-bg" href="/privacy/">Privacy</a></li>
        <li><a class="b-link b-link--gray-dark-bg" href="/web_site_feedback/">Feedback</a></li>
        <li>&copy; 2018 Southern California Public Radio</li>
      </ul>
    </nav>
  </div>
</div>

      <script>

          // Load In-Article Membership Appeal from AdHost
          scpr.VisualCampaign.enqueue('article-appeal', $('#article-membership-appeal'));

          // Load Embeditor
          embeditor = new Embeditor.Base({
            Embedly: {
              query: { key : '0cb3651dde4740db8fcb147850c6b555' }
            }
          })

          embeditor.swap()
      </script>
    </footer>
    <aside id="audio-bar" class="o-audio-bar">
    <div id="jquery_jplayer_1" class="jp-jplayer"></div>
    <div id="jp_container_1" class="jp-audio o-audio-bar__container">
      <div class="jp-controls o-audio-bar__playback-controls">
        <svg value="play" class="b-icon jp-play o-audio-bar__controls-play" data-ga-category="Article" data-ga-action="Play" data-ga-label="Player">
          <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-audio-bar--play"/>
          Play
        </svg>
        <svg value="pause" class="b-icon jp-pause o-audio-bar__controls-pause" data-ga-category="Article" data-ga-action="Pause" data-ga-label="Player">
          <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-audio-bar--pause"/>
          Pause
        </svg>
      </div>
      <div class="o-audio-bar__timeline">
        <header id="jplayer1_title" class="o-audio-bar__title"></header>
        <div class="o-audio-bar__meter">
          <div class="jp-seek-bar">&nbsp;</div>
          <div class="jp-play-bar" style="width: 16.38%;">&nbsp;</div>
        </div>
        <div class="o-audio-bar__markers">
          <span class="ticker jp-current-time"></span>
          <span class="o-pipe">/</span>
          <span class="ticker jp-duration"></span>
        </div>
      </div>
      <div class="o-audio-bar__buttons">
          <a class="o-audio-bar__download" href="#" download>
            <svg class="b-icon o-audio-bar__download-icon" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
              <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-download"/>
              Download
            </svg>
          </a>
          <svg value="mute" class="b-icon jp-mute o-audio-bar__unmute" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
            <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-volume--unmute"/>
            Mute
          </svg>
          <svg value="unmute" class="b-icon jp-unmute o-audio-bar__mute" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
            <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-volume--mute"/>
            Unmute
          </svg>
          <svg value="close" class="b-icon jp-stop o-audio-bar__collapse" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
            <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-close"/>
            X
          </svg>
      </div>
    </div>
</aside><!--/ .o-audio-bar -->
    <!-- Don't put display things in here! It's not inside the viewport. -->
<script>
  // ### Array.prototype.indexOf polyfill ###
  // Production steps of ECMA-262, Edition 5, 15.4.4.14
  // Reference: http://es5.github.io/#x15.4.4.14
  if (!Array.prototype.indexOf) {
    Array.prototype.indexOf = function(searchElement, fromIndex) {
      var k;
      if (this == null) {
        throw new TypeError('"this" is null or not defined');
      }
      var o = Object(this);
      var len = o.length >>> 0;
      if (len === 0) {
        return -1;
      }
      var n = +fromIndex || 0;
      if (Math.abs(n) === Infinity) {
        n = 0;
      }
      if (n >= len) {
        return -1;
      }
      k = Math.max(n >= 0 ? n : len - Math.abs(n), 0);
      while (k < len) {
        if (k in o && o[k] === searchElement) {
          return k;
        }
        k++;
      }
      return -1;
    };
  }
</script>
<!-- BEGIN Comscore -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6035974", c3: "", c4: "" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035974&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<!-- /Comscore -->

<!-- ChartBeat -->
<script type="text/javascript">
    var _sf_async_config = { uid: 33583, domain: 'scpr.org', useCanonical:true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- /ChartBeat -->

<!-- Mogo Pixel -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','mogoDataLayer','GTM-KVHTMW');</script>
<!-- Mogo Pixel -->

<!-- Eloqua Website Tracking -->
<script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '1715082578']);
    _elqQ.push(['elqTrackPageView']);

    (function () {
        function async_load() {
            var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
            s.src = '//img.en25.com/i/elqCfg.min.js';
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
        else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
</script>
<!-- /Eloqua Website Tracking -->

<!--  Quantcast Tag -->
<script>
  qcdata = {} || qcdata;
       (function(){
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-_ZNT1e57PQPC3";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem,scpt);
     }());


   var qcdata = {qacct: 'p-_ZNT1e57PQPC3',
                        orderid: '',
                        revenue: ''
                        };
</script>
  <noscript>
    <img src="//pixel.quantserve.com/pixel/p-_ZNT1e57PQPC3.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
<!-- End Quantcast Tag -->


<script type="text/javascript">
  var DISQUSWIDGETS = {};
  var megaM, smartTime;

  $(function() {
    social            = new scpr.SocialTools();
    audio             = new scpr.Audio();
  });
</script>

<script>
// Make sure this is last! A visual campaign
// can be queued from anywhere.
$(function() {
  // Handle any queued visual campaigns.
  scpr.VisualCampaign.enqueue('pushdown-global', $('#global-pushdown'));
  scpr.VisualCampaign.fetchQueue();
});
</script>

</body>
</html>


    <script src="/assets/better_homepage/style-guide-595f2dc3b18234ed913ffd5b40175ebc.js" async="async"></script>
  </body>
</html>
