<!DOCTYPE html>
<html>
  <head>
    <!-- Use title if it's in the page YAML frontmatter -->
    <title>Democrats Warn Of 'Assault' On The Postal Service As Election Nears | 89.3 KPCC</title>
    <script src="https://use.typekit.net/cka2qre.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>

    <script>
  dataLayer = [{
    'storyId': '94055',
    'storyShortHeadline': 'Democrats Warn Of &#39;Assault&#39; On The Postal Service As Election Nears',
    'storyByline': 'Matthew S. Schwartz | NPR',
    'storyCategory': 'US &amp; World',
    'segmentId': '',
    'segmentShortHeadline': '',
    'segmentByline': '',
    'segmentProgram': ''
  }];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-585PL29');</script>


<!-- Meta tags which are the same across all pages -->
<meta charset="utf-8">
<meta content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no" name="viewport">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="format-detection" content="telephone=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"3a7254ec4f","applicationID":"446356","transactionName":"JV4MRkQMDVRTRUlWUhFCTUFCDBNB","queueTime":0,"applicationTime":916,"agent":""}</script>
<script type="text/javascript">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</script>
<meta property="fb:app_id" content="129848480405753" />
<meta property="fb:pages" content="21819923015,329876903846185,459190287458280,106721516050,172994359388346" />
<link rel="publisher" href="https://plus.google.com/108872361044769229886/" />

<meta name="keywords" content="KPCC, California, Southern California, Los Angeles, Pasadena, SCPR, Southern California Public Radio" />
<meta name="author" content="Southern California Public Radio" />

<meta property="og:site_name" content="Southern California Public Radio" />
<meta name="twitter:domain" content="https://scpr.org" />
<meta name="twitter:site" content="@kpcc"/>
    <meta property="og:description" content="Lawmakers worry that changes made by the new postmaster general will make it more difficult for people to vote in the presidential election.">
<meta property="og:title" content="Democrats Warn Of &#39;Assault&#39; On The Postal Service As Election Nears">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/"/>
<meta name="twitter:card" value="summary_large_image">
<meta name="twitter:site" value="@kpcc">
<meta name="twitter:url" value="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/">
<meta name="twitter:title" value="Democrats Warn Of &#39;Assault&#39; On The Postal Service As Election Nears">
<meta name="twitter:description" value="Lawmakers worry that changes made by the new postmaster general will make it more difficult for people to vote in the presidential election.">
<meta property="article:published_time" content="2020-08-15 19:00:15 -0700" />
<meta property="article:modified_time" content="2020-08-15 19:00:15 -0700" />
<meta property="article:tag" content="" />

  <meta property="article:section" content="" />

  <meta property="og:image" content="/assets/meta/facebook-73514b02830df167eb8bfbe15710b5cb.jpg" />
  <meta name="twitter:image" content="/assets/meta/twitter-06a56b46a4d2800a4dfd099229d5fec4.jpg">



<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GXrOGa4z1+cl6ua9zcxYFxVJjHv7Rigr653h0rKijOnSKo/CBCxy+SQ4gvNaXjPMPET5+yW3R8rN8iesnokrXA==" />

<link rel="alternate" type="application/rss+xml" title="RSS" href="https://scpr.org/feeds/all_news" />
<link rel="amphtml" href="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as.amp" />

<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

<script>
  window.fbAsyncInit = function() {
	FB.init({
	  appId            : '162204204509247',
	  autoLogAppEvents : true,
	  xfbml            : true,
	  version          : 'v2.10'
	});
	FB.AppEvents.logPageView();
  };

  (function(d, s, id){
	 var js, fjs = d.getElementsByTagName(s)[0];
	 if (d.getElementById(id)) {return;}
	 js = d.createElement(s); js.id = id;
	 js.src = "//connect.facebook.net/en_US/sdk.js";
	 fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));

   function overrideOGMetaTags (overrideLink, overrideTitle, overrideDescription, overrideImage) {
     FB.ui({
       method: 'share_open_graph',
       action_type: 'og.shares',
       action_properties: JSON.stringify({
         object: {
           'og:url': overrideLink,
           'og:title': overrideTitle,
           'og:description': overrideDescription,
           'og:image': overrideImage,
           'og:image:type': 'image/jpeg',
           'og:image:width': '1024',
           'og:image:height:': '575'
         }
       })
     },
     function (response) {
       console.log(response);
       // Action after response
     });
   }
 </script>

    <link rel="stylesheet" media="screen" href="/assets/application-7f7821ce515de5e972962c5c644583f6.css" />
    
    <!-- Start: GPT Async -->
<script type='text/javascript'>
  var gptadslots=[];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function(){ var gads = document.createElement('script');
    gads.async = true; gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

    <script>
      DFP_CATEGORY = "world";


    </script>
    <script>


    </script>


<script type="text/javascript">
  googletag.cmd.push(function() {

    var keySuffix, key;

    if (typeof DFP_KEY_SUFFIX_OVERRIDE !== "undefined") {
      keySuffix = DFP_KEY_SUFFIX_OVERRIDE;
    } else {
      keySuffix = "/interior";
    }

    key = '/127204706/scpr_production' + keySuffix;

    // Position A
    gptadslots[3]= googletag.defineSlot(key, [[300,50]],'dfp-slot_a').setTargeting('scpr_position',['top']).addService(googletag.pubads());

    // Position B
    gptadslots[1]= googletag.defineSlot(key, [[300,250]],'dfp-slot_b').setTargeting('scpr_position',['middle']).addService(googletag.pubads());

    // Position C
    gptadslots[2]= googletag.defineSlot(key, [[300,250]],'dfp-slot_c').setTargeting('scpr_position',['bottom']).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    // If this page is an article and has a category, add in the category targeting tag
    if (typeof DFP_CATEGORY !== "undefined") {
      googletag.pubads().setTargeting('scpr_category',[DFP_CATEGORY]);
    }

    // If this page is an article and has a tag, add in a tag targeting tag
    if (typeof DFP_TAG !== "undefined") {
      tagArray = DFP_TAG.split(', ');
      googletag.pubads().setTargeting('scpr_tag',tagArray);
    }

    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<!-- End: GPT -->

<!-- chartbeat timing for load start -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script src="/assets/application-5438c131fea4e82cd9b15c59115cba6e.js"></script>
    <script>
      // Function for lazy loading slideshow images
      function imgLoaded(img) {
        var $img = $(img);
        $img.addClass('loaded');
      };
      // User agent detection to dynamically display the appropriate Apple App Banners to iPads and iPhones
      if (navigator.userAgent.match(/iPad/i)) {
        $('head').append('<meta name="apple-itunes-app" content="app-id=744160424"/>');
      }
      else if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i)) {
        $('head').append('<meta name="apple-itunes-app" content="app-id=293825085"/>');
      }
    </script>
    <script type="text/javascript" src="https://a.scpr.org/resources/client.js?bust=20171106"></script>
    <script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script>
  </head>

  <body>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-585PL29" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    <div id="global-pushdown"></div>
    <header class="">
      <input type="checkbox" class="state-checkbox" id="o-mast__search-toggler-checkbox" />
<input type="checkbox" class="state-checkbox" id="o-mast__menu-toggler-checkbox" autocomplete="off" />
<nav class="o-mast o-mast--mobile">
  <div class="o-mast__nav-background"></div>
  <div class="o-mast__logo">
    <a href="/" class="o-mast__logo-link" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Home">
      <svg>
        <use class="" xlink:href="/static/images/scpr-sprite.svg#logo_kpcc-black"/>
      </svg>
    </a>
  </div>
  <span class="o-mast__caption">Member-supported news for Southern California</span>
  <ul class="o-mast__sections">

    <ul class="o-mast__actions">
      <li class="o-mast__action o-mast__menu">
        <label class="o-mast__menu-toggler" for="o-mast__menu-toggler-checkbox">
          <svg class="b-icon b-icon--size-sm o-mast__menu-icon--opened">
            <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-close--with-circle"/>
          </svg>
          <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--opened">Close</span>
        </label>
      </li>
    </ul>

    <li class="o-mast__item o-mast__item--mobile-row">
      <span class="o-mast__caption--mobile" href="/news" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="News">Member-supported news for Southern California</span>
      <a class="o-mast__nav-link o-mast__nav-link--listen-live" href="/listen_live" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Listen Live">Listen Live</a>
    </li>

    <li class="o-mast__item">
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu o-mast__item--news" href="/news" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="News">
        News
      </a>
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/programs" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Programs">
        Programs
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Featured Programs</h6>
          <ul class="o-mast__section-list">
              <li>
                <a href="/programs/airtalk">AirTalk®</a>
              </li>
              <li>
                <a href="/programs/filmweek">FilmWeek®</a>
              </li>
              <li>
                <a href="/programs/take-two">Take Two®</a>
              </li>
              <li>
                <a href="/programs/the-frame">The Frame®</a>
              </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">All Programs</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/programs">Programs A-Z</a>
            </li>
            <li>
              <a href="/schedule">Program Schedule</a>
            </li>
            <li>
              <a href="/podcasts">Podcasts</a>
            </li>
            <li>
              <a href="/archive/2020/08/14/?section=programs">Archive</a>
            </li>
          </ul>
        </div>
      </div>
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/events/kpcc-in-person" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Events">
        Events
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details inspect">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">KPCC In Person</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/events/kpcc-in-person/list">KPCC In Person</a>
            </li>
            <li>
              <a href="/events/kpcc-in-person/upcoming">Upcoming Events</a>
            </li>
            <li>
              <a href="/events/kpcc-in-person/archive">Past Events</a>
            </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Get connected</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="http://cloud.connect.scpr.org/kpcc_sub">KPCC Events Newsletter</a>
            </li>
          </ul>
        </div>
      </div>
    </li>

    <li class="o-mast__item">
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/support" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Support Us">
        Support Us
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Membership</h6>
          <ul class="o-mast__section-list text-columns--sm-2">
            <li>
              <a class="o-mast__membership-btn c-btn c-btn--outline-secondary" href="https://support.kpcc.org/default?amount=15&recurs=monthly&ms=sustainer_button&_ga=1.214946964.2096948162.1473892732">
                Become a Sustainer
              </a>
            </li>
            <li>
              <a class="o-mast__membership-btn c-btn c-btn--outline-secondary" href="https://support.kpcc.org/default?amount=180&recurs=one-time&ms=one-time_button&_ga=1.214946964.2096948162.1473892732">
                Become a Member
              </a>
            </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <ul class="o-mast__section-list o-mast__section-list--no-heading text-columns--sm-2">
            <li>
              <a href="/about/faq/#membership">About sustaining membership</a>
            </li>
            <li>
              <a href="https://support.kpcc.org/ccupdate&_ga=1.206361616.2096948162.1473892732">Update your credit card</a>
            </li>
            <li>
              <a href="/about/faq/#membership">Member benefits</a>
            </li>
          </ul>
          <h6 class="o-mast__section-heading" style="margin-top: 2em;">Ways to Support</h6>
          <ul class="o-mast__section-list text-columns--sm-2">
            <li>
              <a href="/gala">
                Annual Gala
              </a>
            </li>
          </ul>
        </div>
      </div>
      </div>
      </div>
      <a class="o-mast__nav-link o-mast__nav-link--with-submenu" href="/about" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="About Us">
        About Us
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--line" xlink:href="/static/images/scpr-sprite.svg#icon_line-right-arrow"/>
        </svg>
      </a>
      <div class="o-mast__item-details">
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">Connect with KPCC</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="https://www.facebook.com/kpcc/">
                <svg class="b-icon b-icon--size-med b-icon--left">
                  <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook"/>
                </svg>
              </a>
              <a href="https://twitter.com/KPCC">
                <svg class="b-icon b-icon--size-med b-icon--left">
                  <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
                </svg>
              </a>
            </li>
            <li>
              <a href="/contact">Contact us</a>
            </li>
            <li>
              <a href="/network">Become a source</a>
            </li>
            <li>
              <a href="/contact/#form">Share a news tip</a>
            </li>
          </ul>
          <h6 class="o-mast__section-heading">Learn more about us</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/about">About KPCC</a>
            </li>
          </ul>
        </div>
        <div class="o-mast__section">
          <h6 class="o-mast__section-heading">People</h6>
          <ul class="o-mast__section-list">
            <li>
              <a href="/about/people/staff">Staff Directory</a>
            </li>
            <li>
              <a href="/about/people/leadership">Executive leadership</a>
            </li>
            <li>
              <a href="/about/people/board">Board of Trustees</a>
            </li>
            <li>
              <a href="/about/people/council">Regional Advisory Council</a>
            </li>
            <li>
              <a href="/jobs">Careers</a>
            </li>
          </ul>
        </div>
      </div>
    </li>

    <li class="o-mast__item o-mast__item--mobile-row">
      <div class="o-mast__caption--mobile">
        <a href="https://twitter.com/KPCC" class="o-mast__nav-link--social">
          <svg class="b-icon b-icon--size-sm b-icon--left">
            <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
          </svg>
          @KPCC
        </a>
        <a href="https://www.facebook.com/kpcc/" class="o-mast__nav-link--social">
          <svg class="b-icon b-icon--size-sm b-icon--left">
            <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook"/>
          </svg>
          KPCC
        </a>
      </div>
      <a class="o-mast__nav-link o-mast__nav-link--donate" href="https://support.kpcc.org/default?ms=kpccnav&_ga=2.210668053.1200729342.1505152066-1442186931.1489181856" class="track-event" data-ga-category="Menu" data-ga-action="Clickthrough" data-ga-label="Listen Live">
        <svg class="b-icon b-icon--size-sm b-icon--left">
          <use class="b-icon--color-secondary" xlink:href="/static/images/scpr-sprite.svg#icon_line-donate"/>
        </svg>
        Donate Now
      </a>
    </li>
  </ul>


  <div class="o-mast__action o-mast__search">

    <form method="get" action="/search/">
      <input type="text" placeholder="Enter your search here" name="q" id="q" />
      <label for="o-mast__search-toggler-checkbox" class="o-mast__search-link" href="#">
        <svg class="b-icon b-icon--search-open">
          <use class="b-icon--line b-icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#icon_line-search"/>
        </svg>
      </label>
    </form>

  </div>

  <div class="o-mast__action o-mast__donate">
    <a class="o-mast__donate-link" href="https://support.kpcc.org/default?ms=kpccnav" data-ga-category="Menu" data-ga-action="Donate" data-ga-label="/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as">
      <svg class="b-icon b-icon--size-med b-icon--left">
        <use class="b-icon--line b-icon--color-link" xlink:href="/static/images/scpr-sprite.svg#icon_line-donate"/>
      </svg>
      <span class="o-mast__item-caption">Donate</span>
    </a>
  </div>

  <div class="o-mast__pipe"></div>

  <div class="o-mast__action o-mast__menu">
    <label class="o-mast__menu-toggler" for="o-mast__menu-toggler-checkbox">
      <svg class="b-icon b-icon--size-lg o-mast__menu-icon--closed o-mast__menu-icon__hamburger">
        <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-menu"/>
      </svg>
      <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--closed o-mast__menu-icon__hamburger">Menu</span>
      <svg class="b-icon b-icon--size-sm o-mast__menu-icon--opened o-mast__menu-icon__cross">
        <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-close--with-circle"/>
      </svg>
      <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--opened o-mast__menu-icon__cross">Close</span>
    </label>
    <svg class="b-icon b-icon--size-sm o-mast__menu-icon__back">
      <use class="b-icon--line  b-icon--color-gray-dark " xlink:href="/static/images/scpr-sprite.svg#icon_line-back"/>
    </svg>
    <span class="o-mast__item-caption o-mast__menu-toggler-caption o-mast__item-caption o-mast__menu-toggler-caption--closed o-mast__menu-icon__back o-mast__menu-icon__back-label">Back</span>
  </div>



</nav>
        <div id="breaking-news">
    <div class="live-update audio">
      <div class="l-container inner-container">
          <div class="l-row">
            <div class="l-col--sm-12">
              <strong>Listen Live</strong><a href="https://scpr.org/listen">No matter where you are or what device you use to listen to KPCC, we've got you covered.</a>
              <a href="http://cloud.connect.scpr.org/kpcc_sub" class="newsletter-sign-up">Sign up for alerts</a>
            </div>
          </div>
      </div>
  </div>
</div>
      
    </header>
    <main class="o-article">
      


<!-- LEFT ASIDE -->
<aside class="l-column--left l--centerize" style="order: -1;">
  
  <aside class=""  >
  <ul class="o-social-tools o-social-tools--vert">
    <li class="email">
      <a href="/content/share?obj_key=news_story-94055" class="social_email b-popup__link track-event email" target="_blank" data-key="news_story-94055" data-ga-category="Article" data-ga-action="Share" data-ga-label="Email">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-email"/>
        </svg>
      </a>
    </li>
    <li class="facebook">
      <a href="#" class="social_fb b-popup__link track-event facebook" data-ga-category="Article" data-ga-action="Share" data-ga-label="Facebook" data-url="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook-inverted"/>
        </svg>
      </a>
    </li>
    <li class="twitter">
      <a href="#" class="social_twit b-popup__link track-event twitter" data-ga-category="Article" data-ga-action="Share" data-ga-label="Twitter" data-url="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/" data-text="Democrats%20Warn%20Of%20%27Assault%27%20On%20The%20Postal%20Service%20As%20Election%20Nears">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
        </svg>
      </a>
    </li>
  </ul>
</aside>
</aside>

<!-- RIGHT ASIDES -->
<aside id="c-ad--a" class="c-ad l-column--right" style="order: -1;">
  <div class="c-ad__container c-ad__container">
    <div class="c-ad__banner">
      <div class="dfp" id='dfp-slot_a'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('dfp-slot_a'); });
        </script>
      </div>
    </div>
  </div>
</aside><hr class="b-rule l-column--right" style="order: 5;" />

<aside id="" class="c-ad l-column--right" style="order: 995;">
  <div class="c-ad__container c-ad__container">
    <div class="c-ad__banner">
      <div class="dfp" id='dfp-slot_b'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('dfp-slot_b'); });
        </script>
      </div>
    </div>
      <a class="c-ad__attribution" href="http://www.scpr.org/support/underwriting/">Become a KPCC Sponsor</a>
  </div>
</aside><hr class="b-rule l-column--right" style="order: 12;" />

<aside class="o-content-cluster o-category-cluster l-column--right" style="order: 996;" >
  <h6 class="o-content-cluster__heading b-heading b-heading--h6 b-heading--uppercase u-text-color--gray b-heading--medium">
    MORE FROM THIS CATEGORY
  </h6>
  <a class="o-category-cluster__category-link b-heading link link--callout b-heading--uppercase b-heading--medium" href="/world">US & World</a>
  <ul class="o-content-cluster c-list c-list--horiz">
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="/assets/meta/facebook-73514b02830df167eb8bfbe15710b5cb.jpg" style="background-image: url(/assets/meta/facebook-73514b02830df167eb8bfbe15710b5cb.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="More Sidebar Category" href="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/">Democrats Warn Of 'Assault' On The Postal Service As Election Nears</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">August 15, 2020</div>
      </div>
    </li>
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="https://a.scpr.org/i/00f7a425f7b6db4afe4e2f27361bf0ec/227792-lsquare.jpg" style="background-image: url(https://a.scpr.org/i/00f7a425f7b6db4afe4e2f27361bf0ec/227792-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="More Sidebar Category" href="https://www.scpr.org/news/2020/08/15/94053/new-york-city-s-museums-to-reopen-as-state-s-covid/">New York City's Museums To Reopen As State's COVID-19 Numbers Continue To Tick Down</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">August 15, 2020</div>
      </div>
    </li>
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="https://a.scpr.org/i/85c01d579ebf10daefa558f41581bd9a/227781-lsquare.jpg" style="background-image: url(https://a.scpr.org/i/85c01d579ebf10daefa558f41581bd9a/227781-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="More Sidebar Category" href="https://www.scpr.org/news/2020/08/14/94042/mass-protests-have-followed-the-beirut-explosion-w/">Mass Protests Have Followed The Beirut Explosion. What's Next?</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">August 14, 2020</div>
      </div>
    </li>
</ul>
</aside>

<aside class="o-content-cluster o-category-cluster l-column--right" style="order: 997" >
  <h6 class="o-content-cluster__heading b-heading b-heading--h6 b-heading--uppercase u-text-color--gray b-heading--medium">
    POPULAR NOW ON KPCC
  </h6>
  <a class="o-category-cluster__category-link b-heading link link--callout b-heading--uppercase" href="#"></a>
  <ul class="o-content-cluster c-list c-list--horiz">
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="/assets/meta/facebook-73514b02830df167eb8bfbe15710b5cb.jpg" style="background-image: url(/assets/meta/facebook-73514b02830df167eb8bfbe15710b5cb.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Sidebar" href="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/">Democrats Warn Of 'Assault' On The Postal Service As Election Nears</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">August 15, 2020</div>
      </div>
    </li>
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="https://a.scpr.org/i/96ad3fa047858ce3a83d4030b7ddc85a/227793-lsquare.jpg" style="background-image: url(https://a.scpr.org/i/96ad3fa047858ce3a83d4030b7ddc85a/227793-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Sidebar" href="https://www.scpr.org/news/2020/08/15/94054/trump-to-withdraw-polarizing-nominee-to-lead-burea/">Trump To Withdraw Polarizing Nominee To Lead Bureau Of Land Management</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">August 15, 2020</div>
      </div>
    </li>
    <li class="o-content-cluster__content">
      <div class="o-content-cluster__thumb o-figure o-figure--four-by-three">
        <img class="o-figure__img" src="https://a.scpr.org/i/00f7a425f7b6db4afe4e2f27361bf0ec/227792-lsquare.jpg" style="background-image: url(https://a.scpr.org/i/00f7a425f7b6db4afe4e2f27361bf0ec/227792-lsquare.jpg);">
      </div>
      <div class="o-content-cluster__content-description">
        <h4 class="b-heading--book">
          <a data-ga-category="Article" data-ga-action="Clickthrough" data-ga-label="Popular Now Sidebar" href="https://www.scpr.org/news/2020/08/15/94053/new-york-city-s-museums-to-reopen-as-state-s-covid/">New York City's Museums To Reopen As State's COVID-19 Numbers Continue To Tick Down</a>
        </h4>
        <div class="o-content-cluster__datetime b-heading--medium">August 15, 2020</div>
      </div>
    </li>
</ul>
</aside>

<aside id="" class="c-ad l-column--right" style="order: 1000;">
  <div class="c-ad__container c-ad__container">
    <div class="c-ad__banner">
      <div class="dfp" id='dfp-slot_c'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('dfp-slot_c'); });
        </script>
      </div>
    </div>
      <a class="c-ad__attribution" href="http://www.scpr.org/support/underwriting/">Become a KPCC Sponsor</a>
  </div>
</aside>

<!-- ARTICLE BODY -->
<script>
  DFP_CATEGORY = "world";
</script>

    <h6 class="o-article__category b-heading b-heading--h6 b-heading--uppercase u-text-color--gray b-heading--book">
    US & World
  </h6>
<h3 class="o-article__title">Democrats Warn Of 'Assault' On The Postal Service As Election Nears</h3>



<div class="c-byline">
  <span class="c-byline__name">Matthew S. Schwartz | NPR</span>
  <span class="c-byline__pipe">|</span>
  <span class="c-byline__timestamp"><time datetime="2020-08-15T19:00:15-07:00">August 15, 2020</time></span>
</div>
<hr class="o-article__b-rule b-rule b-rule--padded-small" />


<aside class="" style="order: 994;" >
  <ul class="o-social-tools o-social-tools--horiz">
    <li class="email">
      <a href="/content/share?obj_key=news_story-94055" class="social_email b-popup__link track-event email" target="_blank" data-key="news_story-94055" data-ga-category="Article" data-ga-action="Share" data-ga-label="Email">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-email"/>
        </svg>
      </a>
    </li>
    <li class="facebook">
      <a href="#" class="social_fb b-popup__link track-event facebook" data-ga-category="Article" data-ga-action="Share" data-ga-label="Facebook" data-url="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook-inverted"/>
        </svg>
      </a>
    </li>
    <li class="twitter">
      <a href="#" class="social_twit b-popup__link track-event twitter" data-ga-category="Article" data-ga-action="Share" data-ga-label="Twitter" data-url="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/" data-text="Democrats%20Warn%20Of%20%27Assault%27%20On%20The%20Postal%20Service%20As%20Election%20Nears">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
        </svg>
      </a>
    </li>
  </ul>
</aside>


<div class="o-article__body">
  <p style="order:0;">Official U.S. Postal Service mailboxes being removed. High-speed mail sorting machines being taken out of service. Reduced hours for postal workers across the country.</p>
<p style="order:1;">As Election Day nears, lawmakers are perplexed and troubled by recent changes made by the U.S. Postal Service. The new postmaster general has <a href="https://www.npr.org/2020/08/07/900126106/postmaster-general-touts-usps-overhaul-but-promises-on-time-election-mail">explained</a> that the changes are an attempt to make the organization more efficient and financially stable. But some Democrats say it's an example of a president, long hostile to mail-in voting, trying to make it more difficult for Americans to vote.</p>
<p style="order:2;">Looming over all of this is the ongoing coronavirus pandemic, which is threatening to upend the election as Americans who worry about being exposed to COVID-19 at polling places opt to cast ballots through the mail. The Postal Service has warned states it might not be able to deliver mail-in ballots in time to be counted.</p>
<p style="order:3;">President Trump said this week that he opposes additional funding for the postal service because that could make mail-in voting easier. He later <a href="https://www.npr.org/2020/08/13/902109991/trump-admits-to-opposing-funding-for-postal-service-to-block-more-voting-by-mail?utm_medium=social&amp;utm_source=twitter.com&amp;utm_campaign=npr&amp;utm_term=nprnews">attempted to clarify</a> that he was mainly concerned about potential voter fraud, but that did little to assuage Trump's critics, who have long argued that Trump is trying to "<a href="https://thehill.com/homenews/house/510041-pelosi-trump-trying-to-suppress-the-vote-with-attacks-on-mail-in-ballots">suppress the vote</a>."</p>
<p style="order:4;">As part of their proposed coronavirus relief package, congressional Democrats have for the last few months sought $25 billion in additional funding for the Postal Service. Republicans are reportedly <a href="https://www.wsj.com/articles/trump-ties-fate-of-post-office-funding-to-mail-in-voting-11597337904">willing</a> to provide additional funding for USPS, but the two sides are still far apart.</p>
<p style="order:5;">"The President, his cronies and Republicans in Congress continue to wage their all-out assault on the Postal Service and its role in ensuring the integrity of the 2020 election," House Speaker Nancy Pelosi and Senate Minority Leader Chuck Schumer said in a joint <a href="https://www.speaker.gov/newsroom/81420-1">statement</a> Friday. "The President made plain that he will manipulate the operations of the Post Office to deny eligible voters the ballot in pursuit of his own re-election. The President's own words confirm: he needs to cheat to win."</p>
<p style="order:6;">On Saturday, Trump blamed Democrats for the troubles faced by the Postal Service. "They aren't approving funding" for the Postal Service or for universal mail-in voting, he said at a press conference Saturday.</p>
<p style="order:7;">In an interview this week, former President Obama charged that Trump and Republican lawmakers were trying to undermine the election — and in the process hurting people who depend on the Postal Service to receive government benefits and prescription drugs.</p>
<p style="order:8;">"What are Republicans doing where you are so scared of people voting that you are now willing to undermine what is part of the basic infrastructure of American life?" Obama told his former campaign manager David Plouffe on the <a href="https://podcasts.apple.com/us/podcast/barack-obama/id1479487160?i=1000488128266">Campaign HQ podcast</a>.</p>
<p style="order:9;">"I mean, it'd be the equivalent of, 'We're not going to repair highways because people might drive to the polling places,' " Obama added, " 'so we'll just let massive sinkholes in the middle of the interstate linger, because we're worried that folks might use those roads to vote.' "</p>
<p style="order:10;">Sen. Jon Tester, a Democrat from Montana, told <em>All Things Considered</em> that the iconic blue USPS mailboxes were being removed throughout his state. "I don't get it," Tester <a href="https://www.npr.org/2020/08/14/902659776/why-postal-service-is-slowing-down-as-election-nears">told NPR's Ari Shapiro</a> on Friday. "The Postal Service is important in all parts of this country, but in rural America it's critically important whether you're talking Social Security checks or whether you're talking prescription drugs or parts for the farm or being able to vote."</p>
<p style="order:11;">A USPS spokesperson told <em>The Washington Post</em> that mailboxes are routinely relocated to areas that get more traffic. "When a collection box consistently receives very small amounts of mail for months on end, it costs the Postal Service money in fuel and work hours for letter carriers to drive to the mailbox and collect the mail," Kimberly Frum <a href="https://www.washingtonpost.com/business/2020/08/14/people-are-freaking-out-about-mailbox-removals-postal-service-says-its-routine/">said</a>. "Removing the box is simply good business sense in that respect. It is important to note that anyone with a residential or business mailbox can use it as a vehicle to send outgoing mail."</p>
<p style="order:12;">Another spokesperson told reporters Friday that the postal service would stop removing mailboxes until after the election. Spokesman Rod Spurgeon <a href="https://www.cnn.com/2020/08/14/politics/usps-removes-letter-collection-boxes-reduces-post-office-operating-hours/index.html">told CNN</a> removal would be halted in 16 states and parts of two others; he told <a href="https://www.nbcnews.com/politics/2020-election/u-s-postal-service-warns-numerous-states-mail-ballots-may-n1236825">NBC News</a> that "we are not going to be removing any boxes" across the country. "After the election, we're going to take a look at operations and see what we need and don't need."</p>
<p style="order:13;">But it's not just removed mailboxes that are causing concern. NBC News <a href="https://www.msnbc.com/msnbc/watch/postal-service-plans-to-remove-671-high-volume-mail-processing-machines-90079301991?cid=sm_npd_ms_fb_ma">reported</a> Friday that the Postal Service planned to remove 671 high-volume mail processing machines across the country. USPS told NBC News the changes were "normal business adjustments." Another spokesperson told <a href="https://www.kshb.com/news/local-news/usps-removes-4-mail-processing-machines-in-kansas-city">KSHB Kansas City</a> the Postal Service is "retiring older, out of date equipment so that we can expand our newer sorting equipment."</p>
<p style="order:14;">Letters sent out by USPS in late July warned officials in almost every state in the country that mail-in voting could be jeopardized as the Postal Service might not be able to deliver the mail by state election deadlines. "Certain state-law requirements and deadlines appear to be incompatible with the Postal Service's delivery standards," Thomas Marshall, USPS general counsel, <a href="https://about.usps.com/who/legal/foia/library.htm">wrote in letters</a> to dozens of state elections officials.</p>
<p style="order:15;">"To the extent that the mail is used to transmit ballots to and from voters, there is a significant risk that, at least in certain circumstances, ballots may be requested in a manner that is consistent with your election rules and returned promptly, and yet not be returned in time to be counted," Marshall wrote.</p>
<p style="order:16;">More than a week ago, a bipartisan group of election officials from across the country <a href="https://www.npr.org/2020/08/14/902545891/amid-fears-about-mail-in-ballots-election-officials-havent-met-with-new-postmast">asked</a> the new postmaster general for a meeting to discuss their mail-in ballot concerns. A spokeswoman for the National Association of Secretaries of State told NPR that as of Saturday afternoon, they haven't received an official response back from the postmaster.</p>
<p style="order:17;">Postmaster General Louis DeJoy formerly ran a logistics company and has donated millions of dollars to Republican candidates including President Trump. When he took the reins in mid-June, managers told postal workers to <a href="https://www.npr.org/2020/07/29/894799516/pending-postal-service-changes-could-delay-mail-and-deliveries-advocates-warn">expect changes</a> in the way they operate. For example, overtime would be eliminated, and any late-arriving mail would be delivered the next day. The changes, he said, would help create "a viable operating model" for the cash-strapped agency. The changes were met with concern among some postal workers.</p>
<p style="order:18;">Democrats in Congress plan to introduce legislation to "roll back these so-called operational efficiencies," Rep. Gerry Connolly, chair of the House Government Operations subcommittee, told <em>All Things Considered </em>Saturday<em>.</em> "We're going to work with the men and women who work for the Postal Service to ensure that they will continue as they always have in the past to make mail-in ballots a priority despite what Mr. DeJoy and President Trump want to do with the Postal Service."</p>
<p style="order:19;">Connolly criticized DeJoy for not consulting with Congress before implementing the changes. Connolly has called on the inspector general to investigate.</p>
<p style="order:20;">The USPS inspector general's office told NPR it is investigating reports of service disruptions, but declined to give details. "We are in receipt of a congressional request and are conducting a body of work to address the concerns raised," the office said in an emailed statement. "We cannot comment on details of ongoing work."</p>
<p style="order:21;">The National Association of Letter Carriers, a union representing almost 300,000 current and former postal workers, this week <a href="https://www.nalc.org/news/nalc-updates/nalc-endorses-biden-harris">endorsed Joe Biden</a> for president. "While postal employees are on the front lines providing essential services to the public every day, the current administration refuses to provide the necessary financial relief that would strengthen the agency during this pandemic," NALC President Fredric Rolando said. "The Postal Service must not be allowed to fail."  </p>
<div class="fullattribution" style="order:22;">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Democrats+Warn+Of+%27Assault%27+On+The+Postal+Service+As+Election+Nears&amp;utme=8(APIKey)9(MDA1OTI3MjQ5MDEyODUwMTE2MzM1YzNmZA004)">
</div>

</div>

<footer class="contributor" style="order: 989">
  <p></p>
</footer>



<script>
    // Load In-Article Membership Appeal from AdHost
    scpr.VisualCampaign.enqueue('article-appeal', $('#article-membership-appeal'));

    // Load PortableHoles
    holes = new PortableHoles({
      Embedly: {
        query: { key : '0cb3651dde4740db8fcb147850c6b555' }
      }
    })

    holes.swap()
</script>


<hr class="o-article__rule--ending b-rule b-rule--primary-lightest", style="order: 992;" />

<aside class="o-related-links " style="order: 993;">
  <h6 class="b-heading b-heading--h6 b-heading--uppercase u-text-color--gray">Related links</h6>
  <ul class="c-list c-list--vert c-list--bullet c-list--bullet-lightest">
      <li class="b-heading--medium">
        <a href="https://www.npr.org/2020/08/15/902878419/democrats-warn-of-assault-on-the-postal-service-as-election-nears?ft=nprml&amp;f=1001,1007,93568166,102920358,103537970,173754155,311911180">View this story at NPR</a>
      </li>
  </ul>
</aside>

<aside class="" style="order: 994;" >
  <ul class="o-social-tools o-social-tools--horiz">
    <li class="email">
      <a href="/content/share?obj_key=news_story-94055" class="social_email b-popup__link track-event email" target="_blank" data-key="news_story-94055" data-ga-category="Article" data-ga-action="Share" data-ga-label="Email">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-email"/>
        </svg>
      </a>
    </li>
    <li class="facebook">
      <a href="#" class="social_fb b-popup__link track-event facebook" data-ga-category="Article" data-ga-action="Share" data-ga-label="Facebook" data-url="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-facebook-inverted"/>
        </svg>
      </a>
    </li>
    <li class="twitter">
      <a href="#" class="social_twit b-popup__link track-event twitter" data-ga-category="Article" data-ga-action="Share" data-ga-label="Twitter" data-url="https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/" data-text="Democrats%20Warn%20Of%20%27Assault%27%20On%20The%20Postal%20Service%20As%20Election%20Nears">
        <svg class="b-icon">
          <use class="b-icon--color-gray-light" xlink:href="/static/images/scpr-sprite.svg#icon_line-twitter"/>
        </svg>
      </a>
    </li>
  </ul>
</aside>

<!-- FOOTER CONTENT -->
<hr class="o-article__rule--footer b-rule b-rule--secondary-alt b-rule--padded l-column--boundless" style="order: 998;" />

<aside id="comments" name="comments" class="o-comments " style="order: 999">
    <div id="disqus_thread" class=""></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'kpcc'; // required: replace example with your forum shortname
        // The following are highly recommended additional parameters. Remove the slashes in front to use.
        var disqus_identifier = 'news/story:94055';
        var disqus_url = 'https://www.scpr.org/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as/';
        var disqus_title = "Democrats Warn Of 'Assault' On The Postal Service As Election Nears";

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
</aside>


<aside class="o-epilogue l-column--boundless" style="order: 1001">
  <img class="o-epilogue__graphic" src="/assets/graphic_epilogue-donate-da43de6f4b535f18d15ac128cd10b27d.svg">
  <div class="o-epilogue__text">
    <h1 class="o-epilogue__heading"><a href="https://support.kpcc.org/default?ms=subfooter">KPCC's US & World coverage is a Southern California resource provided by member-supported public radio. We can't do it without you.</a></h1>
    <a class="o-epilogue-callout b-link b-link--callout" href="https://support.kpcc.org/default?ms=subfooter">Your contributions power KPCC.  Give today.</a>
  </div>
</aside>


    </main>
    <footer class="">
      
      <div class="o-footer">
  <div class="l-section--margin-sm l-row l-row--lg l-between l-bottom">
    <div class="o-footer__logo-container l-col l-center@media-desktop">
      <a href="/">
        <svg class="o-footer__logo icon--left">
          <use class="" xlink:href="/static/images/scpr-sprite.svg#logo_kpcc-white"/>
        </svg>
      </a>
      <span class="o-footer__tagline b-text b-text--semibold u-text-color--gray">The Voice of Southern California</span>
    </div>
    <div class="o-footer__donate l-col l-end l-center@media-desktop">
      <a href="https://support.kpcc.org/default?ms=footer" data-ga-category="Menu" data-ga-action="Donate" data-ga-label="/news/2020/08/15/94055/democrats-warn-of-assault-on-the-postal-service-as">
        <svg class="b-icon b-icon--size-med b-icon--left">
          <use class="b-icon--line b-icon--color-white" xlink:href="/static/images/scpr-sprite.svg#icon_line-donate"/>
        </svg>
        <span class="b-link b-link--white-dark-bg b-text">Support the voices you trust. <b class="b-text--semibold">Donate now.</b></span>
      </a>
    </div>
  </div>
  <hr class="b-rule b-rule--primary" />
  <nav class="o-footer__nav footer__nav--expanded u-text-align--center">
    <div class="l-section--margin-sm">
      <ul class="c-list--horiz c-list--divider b-text b-text--bold">
        <li><a class="b-link b-link--white-dark-bg" href="/local">Local</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/world">US &amp; World</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/arts">Arts &amp; Entertainment</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/crime">Crime &amp; Justice</a></li>
      </ul>
    </div>
    <div class="l-section--margin-sm">
      <ul class="c-list--horiz b-text">
        <li><a class="b-link b-link--white-dark-bg" href="/programs/take-two">Take Two</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs/airtalk">AirTalk</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs/offramp">Off-Ramp</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs/the-frame">The Frame</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/schedule">Program Schedule</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs">Programs A-Z</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/events/kpcc-in-person">KPCC In Person</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/about">About KPCC</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/contact/#form">Contact Us</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/about/people/staff">Staff Directory</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/jobs">Careers</a></li>
        <li><a class="link link--white-dark-bg" href="/support/car_donation">Donate Your Vehicle</a></li>
      </ul>
    </div>
  </nav>
  <nav class="o-footer__nav footer__nav--compact u-text-align--center">
    <div class="l-section--margin-sm">
      <ul class="c-list--horiz c-list--divider b-text b-text--bold">
        <li><a class="b-link b-link--white-dark-bg" href="/news">News</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/programs">Programs</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/events/kpcc-in-person">Events</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/support">Support</a></li>
        <li><a class="b-link b-link--white-dark-bg" href="/about">About</a></li>
      </ul>
    </div>
  </nav>

  

  <div class="l-section--margin-sm l-row l-row--xl l-between l-bottom">
    <div class="l-col l-center@media-wide">
      <ul class="c-list--horiz c-list--horiz-compact">
        <li class="o-footer__partner-label"><span class="u-text-color--gray b-text b-text--uppercase b-text--semibold">Our Partners</span></li>
        <li>
          <svg width="106" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-apm"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="62" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-npr"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="71" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-bbc"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="86" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-pri"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="28" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-nbc4"/>
          </svg>
        </li>
        <li class="o-footer__partner">
          <svg width="57" class="o-footer__partner-logo icon icon--left">
            <use class="icon--fill icon--color-gray" xlink:href="/static/images/scpr-sprite.svg#logo_partner-pcc"/>
          </svg>
        </li>
      </ul>
    </div>
    <nav class="l-col l-end l-center@media-wide">
      <ul class="c-list--horiz b-text b-text--small u-text-color--gray">
        <li><a class="b-link b-link--gray-dark-bg" href="/terms/">Terms &amp; Conditions</a></li>
        <li><a class="b-link b-link--gray-dark-bg" href="/privacy/">Privacy</a></li>
        <li><a class="b-link b-link--gray-dark-bg" href="/web_site_feedback/">Feedback</a></li>
        <li>&copy; 2020 Southern California Public Radio</li>
      </ul>
    </nav>
  </div>
</div>

      <script>

          // Load In-Article Membership Appeal from AdHost
          scpr.VisualCampaign.enqueue('article-appeal', $('#article-membership-appeal'));

          // Load PortableHoles
          holes = new PortableHoles({
            Embedly: {
              query: { key : '0cb3651dde4740db8fcb147850c6b555' }
            }
          });

          holes.swap();
      </script>
    </footer>
    <aside id="audio-bar" class="o-audio-bar">
    <div id="jquery_jplayer_1" class="jp-jplayer"></div>
    <div id="jp_container_1" class="jp-audio o-audio-bar__container">
      <div class="jp-controls o-audio-bar__playback-controls">
        <svg value="play" class="b-icon jp-play o-audio-bar__controls-play" data-ga-category="Article" data-ga-action="Play" data-ga-label="Player">
          <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-audio-bar--play"/>
          Play
        </svg>
        <svg value="pause" class="b-icon jp-pause o-audio-bar__controls-pause" data-ga-category="Article" data-ga-action="Pause" data-ga-label="Player">
          <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-audio-bar--pause"/>
          Pause
        </svg>
      </div>
      <div class="o-audio-bar__timeline">
        <header id="jplayer1_title" class="o-audio-bar__title"></header>
        <div class="o-audio-bar__meter">
          <div class="jp-seek-bar">&nbsp;</div>
          <div class="jp-play-bar" style="width: 16.38%;">&nbsp;</div>
        </div>
        <div class="o-audio-bar__markers">
          <span class="ticker jp-current-time"></span>
          <span class="o-pipe">/</span>
          <span class="ticker jp-duration"></span>
        </div>
      </div>
      <div class="o-audio-bar__buttons">
          <a class="o-audio-bar__download" href="#" download>
            <svg class="b-icon o-audio-bar__download-icon" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
              <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-download"/>
              Download
            </svg>
          </a>
          <svg value="mute" class="b-icon jp-mute o-audio-bar__unmute" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
            <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-volume--unmute"/>
            Mute
          </svg>
          <svg value="unmute" class="b-icon jp-unmute o-audio-bar__mute" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
            <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-volume--mute"/>
            Unmute
          </svg>
          <svg value="close" class="b-icon jp-stop o-audio-bar__collapse" data-ga-category="Article" data-ga-action="Volume" data-ga-label="Player">
            <use class="" xlink:href="/static/images/scpr-sprite.svg#icon_line-close"/>
            X
          </svg>
      </div>
    </div>
</aside><!--/ .o-audio-bar -->
    <!-- Don't put display things in here! It's not inside the viewport. -->
<script>
  // ### Array.prototype.indexOf polyfill ###
  // Production steps of ECMA-262, Edition 5, 15.4.4.14
  // Reference: http://es5.github.io/#x15.4.4.14
  if (!Array.prototype.indexOf) {
    Array.prototype.indexOf = function(searchElement, fromIndex) {
      var k;
      if (this == null) {
        throw new TypeError('"this" is null or not defined');
      }
      var o = Object(this);
      var len = o.length >>> 0;
      if (len === 0) {
        return -1;
      }
      var n = +fromIndex || 0;
      if (Math.abs(n) === Infinity) {
        n = 0;
      }
      if (n >= len) {
        return -1;
      }
      k = Math.max(n >= 0 ? n : len - Math.abs(n), 0);
      while (k < len) {
        if (k in o && o[k] === searchElement) {
          return k;
        }
        k++;
      }
      return -1;
    };
  }
</script>
<!-- BEGIN Comscore -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6035974", c3: "", c4: "" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035974&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
</noscript>
<!-- /Comscore -->

<!-- ChartBeat -->
<script type="text/javascript">
    var _sf_async_config = { uid: 33583, domain: 'scpr.org', useCanonical:true };
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        };
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- /ChartBeat -->

<!-- Mogo Pixel -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','mogoDataLayer','GTM-KVHTMW');</script>
<!-- Mogo Pixel -->

<!-- Eloqua Website Tracking -->
<script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '1715082578']);
    _elqQ.push(['elqTrackPageView']);

    (function () {
        function async_load() {
            var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
            s.src = '//img.en25.com/i/elqCfg.min.js';
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
        else if (window.attachEvent) window.attachEvent('onload', async_load);
    })();
</script>
<!-- /Eloqua Website Tracking -->

<!--  Quantcast Tag -->
<script>
  qcdata = {} || qcdata;
       (function(){
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-_ZNT1e57PQPC3";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem,scpt);
     }());


   var qcdata = {qacct: 'p-_ZNT1e57PQPC3',
                        orderid: '',
                        revenue: ''
                        };
</script>
  <noscript>
    <img src="//pixel.quantserve.com/pixel/p-_ZNT1e57PQPC3.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
<!-- End Quantcast Tag -->


<script type="text/javascript">
  var DISQUSWIDGETS = {};
  var megaM, smartTime;

  $(function() {
    social            = new scpr.SocialTools();
    audio             = new scpr.Audio();
  });
</script>

<script>
// Make sure this is last! A visual campaign
// can be queued from anywhere.
$(function() {
  // Handle any queued visual campaigns.
  scpr.VisualCampaign.enqueue('pushdown-global', $('#global-pushdown'));
  scpr.VisualCampaign.fetchQueue();
});
</script>

</body>
</html>


    <script src="/assets/better_homepage/style-guide-595f2dc3b18234ed913ffd5b40175ebc.js" async="async"></script>
  </body>
</html>
